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What is CT Scanning? 
 
CT stands for “computer tomography”, or imaging of objects by sections with the use of a 
penetrating wave. In this case, x-rays. A CT scanner bombards an object with x-rays as the 
object rotates around a central axis. As the object rotates, thousands of images are collected from 
all angles, which are then compiled to create a 3D image. 
 
Mounting Specimen for Scanning 

 
 
Tools & Materials 

❏ Medium-sized plastic specimen bags 
❏ Thin double-sided tape 
❏ 6-8 inch long, 5 mm in diameter glass tubes 
❏ Thin metal probe 
❏ Very fine paintbrush 
❏ 3050M monogram Princeton Art and Brush Co. paintbrush (sable hair only) 
❏ Pipette tip 
❏ Razor blade or scissors 
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❏ Water 
❏ Paper 
❏ Pencil 
❏ Microscope 
❏ Tissue or paper towel (optional) 

 
1. Select the specimen you wish to have scanned. Double check if the specimen selected 

and is the correct one by reviewing the image saved on the server or by checking the 
figured image in the publication.  

2. Using the microscope, locate the specimen on the slide. 

3. Prep the pipette tip (0.1-10 for mounting the 
specimen): 
○ Before beginning prepping the pipette 

tip make sure your hands are clean!  
○ Cut a 5-7.5 mm piece of tape 
○ Roll the tape between your thumb and 

pointer finger to create a tight, thin roll 
of tape. Take care keep the tape as clean 
(dirt will appear in your scan). 

○ Slide the rolled piece of tape into the 
bottom of the pipette tip until roughly 
half is in the tube 

○ If there is a cap or tape covering the top 
of a previously used pipette tip, remove 
it with a razor blade 

4. Select the 3050M paintbrush or any fine-tipped 
sable brush. You will be using this brush to 
remove the specimen from the slide. 

5. Dip the brush in water. Using a paper towel, 
tissue, or the back of your hand, wipe off any 
excess water. CAUTION: Too much water and 
the specimen will slide around on the brush. 
Too little water and the specimen can be flicked off of the slide and lost. 

6. Have your prepared pipette tip on the stage next to the slide, and carefully pick up the 
specimen on your paintbrush. 
○ If the specimen is still glued onto the slide you may need to wet the specimen 

again, leave for a couple of seconds and then un-glue the specimen. To do this, 
gently swab the brush around the edge of the specimen until you can move it. 

7. Carefully slide the paintbrush into your pipette tip and deposit the specimen on the tip of 
the tape. 



 
 

AMNH CT Scanning Manual                                                                                                                                       5 
 

○ If the specimen continues to stick to the paintbrush, use either the metal probe or 
fine paintbrush to help move the specimen to the tape. 

8. Cut another 5 mm piece of tape and cover the base of the pipette (surface you cut using 
the razor blade). 

9. Place pipette tip, pointy end down, into the long glass tube and place inside a plastic bag. 
10. Create a label for the specimen (Genus, species name, AMNH catalogue #,  and author 

when applicable). 
11. Place label and original slide in the plastic bag along with the specimen. 

Reconstruction (Datos) 
 
This process takes 2D scan images and creates 3D CT data that can be later manipulated in 
VGStudio. These steps use Datos software. 
 

1. Find the scan files; they may already be on your hard drive, or look here:    
DataDrive→Landman-Neil→Date→Specimen folder→Raw and Reconstructed→.pca 

2. Open .pca file from within Windows Explorer 
3. Home tab→ Scan Optimizer 

○ Automatic estimation: compute 
○ Manipulate the parameters X- and Y-shift to minimize shadows in image window 
○ Select Apply 

4. Adjust the red box around the specimen 
○ Adjust by 0˚, 90˚, 180˚, and 270˚. Do not reduce the size of the surrounding box 

for the 180˚ and 270˚ views or some of the specimen may be omitted. 
5. Select “Start” icon  

○ Save .pca as .pcr inside Raw and Reconstructed folder. Name this file (and all 
other CT files) using this convention: 

■ AMNH FI ##### Genus species.pcr  (##### = catalog number) 
■ Don’t include dashes in any file names; it complicates searching for them 
■ When you do this, a volume graphics (.vgl) file will also be auto-saved 

inside the Raw and Reconstructed folder. 

 
Multiple scan folders? 
If you open the Raw and Reconstructed folder and there are multiple scan folders: 

1. Open the .pca file in the Scan 1 folder 
2. Modules→ Multiscan→ Start Multiscan Reconstruction (this will stitch the separate 

scans into one file) 
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3. Once saved, the new .vgl (and .pcr) will contain “_Merged” in the file name and should 
be saved in the main Raw and Reconstructed folder. Use this version to reconstruct the 
specimen in VGStudio. 

 
Note: If you receive multiple scan folders for a single specimen, the process can be much more 
complicated. You may want to ask a MIF (Microscopy and Imaging Facility) lab assistant for 
help before beginning. 
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Post-Processing (VGStudio) 
 
Data reconstruction is where .vgl files (created in previous section) are manipulated to create 
your desired 3D images and figures. The AMNH uses VGStudio MAX to process these files. 
 
This section previews the most important buttons and windows you will use while reconstructing 
your specimen. The two sections that follow outline how to reconstruct the two kinds of 
specimens you will come across: 1. specimens with visible chambers (forams) and 2. those with 
non-visible chambers (usually ostracods).  
 
VGStudio Orientation: Essential Tools & Buttons 
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Above is how your data (the .vgl file) will appear once imported into VGStudio. The four 
windows in the center show the three orientations of the specimen from the X, Y, and Z-axes. 
The bottom right image is the 3D representation of your specimen.  
 
By clicking on one the three 2D images and scrolling with the mouse, you can move “through” 
the specimen (hold CTRL to zoom). What you are looking at are the individual slices captured 
by the scanner. The 3D image (lower right window) can also be manipulated this way. 
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Left:	
  The	
  clip	
  box	
  allows	
  you	
  
to	
  view	
  internal	
  structures. 
Right:	
  To	
  use	
  it,	
  select	
  tool	
  
#11	
  and	
  then	
  show/hide	
  it	
  
by	
  selecting/de-­‐selecting	
  
this	
  layer	
  in	
  the	
  scene	
  tree. 

 
Toolbars 
 

 
Upper Tools 

  
             1     2       3               4     5      6        7     8      9     10                 11     12 
 
1. Open, 2. Save, 3. Undo, 4. Cut, 5. Copy, 6. Paste 
7. Rotation: rotates the specimen  
8. Translation: move the specimen within your viewing window 
9. Clip Plane: clip the selected object by whatever angle you have chosen (it may be clipped 
along any arbitrary plane) 
10. Clip Box: clip the selected object along the axes of its bounding box.  
11. Aligned Clipping Box: assigns an aligned box to the specimen for clipping 
12. Surface Determination *important button for converting .vgl to .stl* 
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Toolbars (continued) 
 
 
 
Region Grower Tools 

 
   1   2        3                 4                     5                                                   6 
 
1. Grow Region: adds to region of interest 
2. Subtract Region: removes from region of interest 
3. Create new region of interest 
4. Tolerance: increase/decrease # to adjust how liberally surrounding voxels are selected 
5. Max Radius: size of 3D sphere (or disc if 2D mode selected) used to grow region of interest 
6. Drop-down menu: important when region growing internal chambers 
 
 
 
 

Left Sidebar Tools 
 

 
 

 
 
 
Bottom Tools (used to manipulate 3D view of specimen in bottom right-hand window) 
 

 
Pen Tool: use to add/subtract to the selected region of interest (hold SHIFT to 
subtract) 
 
 
 
Region of Interest: select to add/subtract area to region of interest 
 
 
3D Lasso Tool: select this tool, hold down CTRL, and encircle the specimen to 
remove “crumbs” floating in the space around the specimen (done in 3D view 
window) 
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                                                      1   2     3                  4 -------------------------> |                        5 
1. Rotate 
2. Move 
3. Scale bar: inserts scale bar (helpful for screenshots); camera must be in parallel view 
4. Boxes: adjusts 3D view of specimen to new position 
5. Full Screen 
Rendering Specimens (VGStudio) 
 
● Open VGStudio MAX 
● File→ Import→  VGL Volume 

○ Locate .vgl in Raw and Reconstructed folder 
○ See Troubleshooting section on following 

pages if file cannot be found. 
● Select “Next”→ “Histogram”. Wait for the histogram 

to finish loading. 
○ Drag red line to right to eliminate extra 

material while keeping the specimen intact. 
○ Click Finish 

● Select Volume 1 (in column on right-hand side of 
screen) and scroll down to view the Volume Rendering window. 

● Again, adjust the histogram by moving the red line to remove excess material from 
around the specimen without degrading it. 
○ Avoid eroding the specimen itself! 
○ If Transparency is set ~50, you will be able to see 

your tool within the specimen. 
● If the scan has a lot of surrounding debris, extract the 

specimen from the debris by using the lasso tool  and 
create a new region of interest  
○ OR: If the surrounding debris is minimal, select the 

Region Growing tool from the left side bar.  
● As soon as you create a new region of interest (ROI), 

render it in the Volume Rendering window, clicking this 
button: , and change the transparency of the volume to 
zero 

● Add or subtract to the newly created ROI using these tools:  
● Choose a light gray pixel from the inside of the specimen and drag out a yellow circle. 

○ If you accidentally select the whole window (i.e. everything turns yellow), click 
and drag out a new circle to undo this mistake. 
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● Adjust the Tolerance in the Region Growing tool bar. Increase/decrease the value until 
the yellow solid lines surround the outside of the specimen.  
○ 3000-5000 is a good starting point 
○ Tolerance = 0 will select the whole object, but it would be wise to zoom in onto 

the edges and make sure the Region of Interest segment is as close to the 
specimen edge of possible. 

○ If there are any selected yellow areas within the center of the specimen, these can 
be erased by using the Pen tool: 

 (hold down SHIFT to erase) 
● Scroll through each image slice from each coordinate view, growing the region of interest 

to encompass the specimen itself and omitting debris stuck to the internal and external 
surfaces of the foram test or ostracod carapace. 
○ Review the Region Grower and Left Sidebar tools detailed in the preceding 

“Toolbars” section of the manual. 
○ While reconstructing, save frequently! However, if the program crashes you 

may be able to recover an auto-saved version. 
○ Repeat until you have region grown the specimen from each coordinate plane (X, 

Y, Z axes) in VGStudio. 
 

Reconstructing internal structures:  
 
If a specimen has nice internal chambers, you will have to create a new region of interest and re-
grow each chamber in this layer.  
 
Two strategies for creating your second region of interest (for internal chambers only): 
Create a new region of interest , then choose one of the following methods: 
 

1. Create a new region of interest to be subtracted from the original region: 
○ Select the Pen tool  
○ Region grow the entire internal part of the specimen, including chamber walls and 

not bothering to “color in the lines”, just be sure not to include anything outside of 
the specimen. Hold shift while scrolling to change the tool size 

○ Select both regions you have created in the scene tree and right-click on the new 
region (= the region that will only contain specimen chambers) to subtract the 
original region of interest (= the wall structure of your specimen) from it. 

 
2. Avoid visible pre-existing regions of interest (ROIs): 

○ Use the region growing tool  → drop-down menu → avoid other visible ROIs 
(the default is “ignore ROIs”). You should be able to region grow large sections 
of the chambers at once, but be careful of the apertures (test openings) as doing so 
can extend the region of interest outside of the specimen. 
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○ You can create a third region of interest ( ) to infill the aperture(s) so that 
region growing with “avoid other visible ROIs” selected will not extend the 
region through these openings. 

 
To view the internal structure as you work, either use the clipping box tools or adjust the 
transparency of the 3D image in the Volume Rendering window. 

● Clipping Box 
tools: 

 
 
 
 

 
Saving 
 
Once your .vgl file has been cleaned up, it needs to be converted to an .stl file. 
 

1. Select Instruments→ Surface Determination 
○ Adjust the red line in the histogram. If it doesn’t line up almost perfectly with the 

region of interest, move the red line all the way to the left. Click Finish. 
2. Make sure your region of interest is selected in the scene tree. Using the right-hand bar 

scroll down to Surface Extraction.  
3. General→Preset Selection: Super Precise with Simplifications  

Make sure as many holes are closed in the region as possible or the file may crash! 
○ Check the Export Box and Place in Scene 
○ Calculate  

4. In coordinate specification box, choose scene coordinate system (micrometer units, µm) 
5. Save as an .stl file 

○ Name format: AMNH FI ##### Genus species.stl (##### = catalog number) 
○ Save .stl file outside of Raw and Reconstructed folder. 
○ Make a copy and paste into Raw STLs subfolder within All STL Files folder on the 

external hard drive. 
 
Final Screenshot 
Lastly, once your specimen is completely 
reconstructed, take a screenshot in VGStudio. The 
point of doing this is to document the scale bar relative 
to the specimen. 
 

1. In the Camera window set Projection 
mode→Parallel. 
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2. Select  to manipulate the 3D view to show your specimen in the proper aperture-up 
orientation. 

3. Change the specimen’s transparency to highlight any internal structure. 
4. Before taking a screenshot, there must be a scale bar visible. If there isn’t a one already 

visible, insert a scale using this button on the bottom toolbar (located below 3D preview 
of your specimen). This can only be done in parallel mode:  

5. Simultaneously press CTRL and PRTSCN to take a screenshot. 
○ Alternatively, right click in the 3D preview window and select “Copy to 

clipboard” 
6. Open MS Paint or Photoshop and paste the image into the program.  
7. Save it as a .jpg file into the All Screenshots folder on the external hard drive. 

 
Screenshot example. 

A scale bar must be visible below each view!!! 
 

Troubleshooting  
 
● If you get this error, you need to relocate a missing file: 

 
● Note the file extension (.vgm in this example) 
● “Search” 
● Use drop-down menu to look at all file types! 
● Select missing file 
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Creating Videos (VGStudio) 
 
Animation toolbar:                                                                                      minutes/seconds/frames                                                                      

 
      1---------------------------------->|  2                                                           FPS = frames per second 

1 = allows you to navigate through video frames 
2 = record button 

 
1. Open VGStudio 
2. Animation → Keyframer Mode → Simple (Green box) 
3. Locate the Camera menu on the right side bar 

○ Projection Mode → Parallel 
○ make sure you add a scale bar by clicking  

4. Choose the Rotational Tool  
○ Rotate specimen until it is orientated for the beginning of the video 

5. Animation → Default curves: circle → circle as seen 
6. Position mode → auto 

○ Set FPS to 60  (see toolbar to locate) 
7. If you don’t want the video to include internal structures, skip ahead to saving steps. 
8. If there are internal structures to be included in the video: 

○ Select clipping box  
○ Rotate and align box edge with plane of specimen to be clipped for video 

■ Click and drag the yellow boxes to make sure none of the specimen is 
being omitted or clipped on the wrong plane 

○ Move yellow box “in” (hold left mouse button and drag toward specimen) to 
begin clipping sequence for video. 

■ Repeat this step, moving all the way through the specimen step by step. 

■ Click create new frame  to add frames to film strip 
■ In scene tree, select one of your regions to remove the clipping box 
■ Click the first frame made using the clipping box, making sure that the 

box is not visible. (If it is visible, then you did the last step incorrectly.) 

■ Choose the Replace current key frame tool  to remove clipping box 
from film frames. Repeat for all frames where the clipping box is visible. 
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9. Saving: Render animation  → 
Save as .avi  
Name: AMNH FI ##### Genus 
species.avi 
Save Location: All AVI folder 

10. Select codec 
11. Compression quality: 100 (drag bar 

to right) → OK 
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Creating a 3D PDF (MeshLab) 
 
These steps will allow you to smooth out your specimen and share it as a .u3d file for viewing 
and 3D printing. Be cautious when executing each step to avoid removing mesh details that are 
part of the specimen. 
 

1. Open MeshLab→ drag and drop .stl file into the MeshLab window 
2. Check box “Unify duplicated vertices”→ OK 
3. Highlight around the specimen if you see debris floating around it (draw boxes with 

cursor) and using this tool  

4. Delete any points that appear in red  

 
 

5. Filters→ Remeshing, simplification, and reconstruction→ Quadratic Edge Collapse 
○ Set the number of faces to 500,000. If the number of faces is less than or close to 

500,000, skip this step. 
6. Filters→ Smoothing→ Laplacian Smooth (3 smoothing steps) 
7. File→ Export Mesh As…→ Save As .stl file 

○ Format: AMNH FI ##### Genus species_W.stl (W = working) 
○ Location: Working STLs subfolder within All STL Files folder on external drive 

8. File→ Export Mesh As…→ Save As .u3d file 
○ Format: AMNH FI ##### Genus species.u3d 
○ Location: Save outside of Raw and Reconstructed folder 
○ Paste a copy into the All U3Ds folder on external drive 

9. Open .u3d in Adobe Acrobat to create a .pdf version of the file. 
Save to 3D PDFs subfolder within All U3D folder on external 
drive. 

This may happen 
if you smooth 
your specimen in 
MeshLab but 
have not 
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3D Printing Prep (Netfabb) 
 
Steps to prepare files for 3D printing: 
 

1. When opening Netfabb, check the box 
‘accept the terms of usage’. Click 
‘later’ 

2. Drag and drop .stl into Netfabb 
window 
○ To rotate specimen, click on 

boxes on top toolbar or arrows 
around the specimen 

3. Part→ Scale 
○ Under “Target size:” set 

largest X, Y, Z dimension to 
50 mm 

○ Keep “Fix scaling ratio” 
checked 

○ Click “Scale” (specimen may 
shrink or grow - scroll to zoom) 

4. Select red + sign on the top toolbar 
○ Automatic Repair 
○ Execute Default Repair 

5. Click “Update” under “Status” bar 
○ You want the “Shells” to be as close to zero as possible, but at least less than 100 
○ Click “Apply Repair” 
○ Select “Remove old part” 

6. Make sure the specimen looks nice! Rotate it to preview it from different angles to make 
sure it hasn’t been distorted before printing. 

7. In right-hand scene tree, select specimen name and right click 
○ Export part→ as STL 
○ Save in folder for Print (nested within All STL Files folder) 
○ Click Optimize→ Export 
○ Discard changes→ OK 


